gbXMLConditionType Enumeration |
This enumeration corresponds to the conditionType attribute in gbXML.
The enumerated attribute identifies the type of heating, cooling,
or ventilation the space has.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum gbXMLConditionType
Public Enumeration gbXMLConditionType
public enum class gbXMLConditionType
MembersMember name | Value | Description |
---|
Heated | 0 | |
Cooled | 1 | |
HeatedAndCooled | 2 | |
Unconditioned | 3 | |
Vented | 4 | |
NaturallyVentedOnly | 5 | |
NoOfConditionTypes | 6 | |
NoConditionType | -1 | |
See Also