TextBoxPromptText Property |
The prompt text for the text box.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string PromptText { get; set; }
Public Property PromptText As String
Get
Set
public:
property String^ PromptText {
String^ get ();
void set (String^ value);
}
member PromptText : string with get, set
Property Value
String
RemarksPrompt text is displayed when the text box is empty
and does not have keyboard focus. This text is displayed in italics. The default value is .
See Also