IExportContext2DOnElementEnd2D Method |
This method marks the end of an element being exported.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxvoid OnElementEnd2D(
ElementNode node
)
Sub OnElementEnd2D (
node As ElementNode
)
void OnElementEnd2D(
ElementNode^ node
)
abstract OnElementEnd2D :
node : ElementNode -> unit
Parameters
- node ElementNode
-
An output node that represents an element.
Remarks
For views having non-Wireframe display style, geometry of elements is output outside of view, instance and link begin/end brackets.
Therefore the argument to this method is ElementNode that has both element ID and the host document.
See Also