The enumerated type representing the permitted values for the asset property "GradientType" from the "Gradient" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Enumeration GradientType
public enum class GradientType
MembersMember name | Value | Description |
---|
Fourcorner | 0 | |
Box | 1 | |
Diagonal | 2 | |
Lighting | 3 | |
Linear | 4 | |
Mapped | 5 | |
Normal | 6 | |
Pong | 7 | |
Radial | 8 | |
Spiral | 9 | |
Sweep | 10 | |
Tartan | 11 | |
See Also