UpdaterRegistryDisableUpdater Method |
Disables the updater.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void DisableUpdater(
UpdaterId id
)
Public Shared Sub DisableUpdater (
id As UpdaterId
)
public:
static void DisableUpdater(
UpdaterId^ id
)
static member DisableUpdater :
id : UpdaterId -> unit
Parameters
- id UpdaterId
-
The updater id.
Exceptions
See Also