SynchronizeWithCentralOptionsCompact Property |
Indicates whether Revit should compact the central model while synchronizing with central.
This option reduces the size of the central model but many increase the time it takes to perform the save.
False by default.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Compact { get; set; }
Public Property Compact As Boolean
Get
Set
public:
property bool Compact {
bool get ();
void set (bool value);
}
member Compact : bool with get, set
Property Value
Boolean
See Also