ReferenceArrayItem Property |
Gets or sets a reference at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual Reference this[
int index
] { get; set; }
Public Overridable Property Item (
index As Integer
) As Reference
Get
Set
public:
virtual property Reference^ Item[int index] {
Reference^ get (int index);
void set (int index, Reference^ value);
}
abstract Item : Reference with get, set
override Item : Reference with get, set
Parameters
- index Int32
- The index of the reference to be set or retrieved.
Return Value
ReferenceReturns the reference at the specified index.
See Also