ScheduleDefinitionIsValidFieldIndex Method |
Checks whether an integer is a valid zero-based field index in this ScheduleDefinition.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidFieldIndex(
int index
)
Public Function IsValidFieldIndex (
index As Integer
) As Boolean
public:
bool IsValidFieldIndex(
int index
)
member IsValidFieldIndex :
index : int -> bool
Parameters
- index Int32
-
The field index to check.
Return Value
Boolean
True if the field index is valid, false otherwise.
See Also