IFCCategoryTemplateSetMappingInfo(ExportIFCCategoryKey, ExportIFCCategoryInfo) Method |
Set the mapping info for the key.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetMappingInfo(
ExportIFCCategoryKey key,
ExportIFCCategoryInfo info
)
Public Sub SetMappingInfo (
key As ExportIFCCategoryKey,
info As ExportIFCCategoryInfo
)
public:
void SetMappingInfo(
ExportIFCCategoryKey^ key,
ExportIFCCategoryInfo^ info
)
member SetMappingInfo :
key : ExportIFCCategoryKey *
info : ExportIFCCategoryInfo -> unit
Parameters
- key ExportIFCCategoryKey
-
The key.
- info ExportIFCCategoryInfo
-
The info.
Exceptions
See Also