SharedParameterApplicableRuleParameterName Property |
The name of the parameter that an element must support to pass this rule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string ParameterName { get; set; }
Public Property ParameterName As String
Get
Set
public:
property String^ ParameterName {
String^ get ();
void set (String^ value);
}
member ParameterName : string with get, set
Property Value
String
Exceptions
See Also