ViewSheetDeleteViewport Method

Removes a viewport from the sheet by deleting it from the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void DeleteViewport(
	Viewport viewport
)

Parameters

viewport  Viewport
The viewport that will be deleted and removed from the sheet.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also