RadioButtonGroupCurrent Property |
Gets or sets the current checked ToggleButton of the RadioButtonGroup.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ToggleButton Current { get; set; }
Public Property Current As ToggleButton
Get
Set
public:
property ToggleButton^ Current {
ToggleButton^ get ();
void set (ToggleButton^ value);
}
member Current : ToggleButton with get, set
Property Value
ToggleButton
Exceptions
Remarks
The default value is the first ToggleButton added to the group.
When using this property to set the current ToggleButton, the external command of that button will not be called.
See Also