MEPAnalyticalConnectionTypeIsNameUnused Method |
Checks if this is an unused name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsNameUnused(
Document doc,
string name
)
Public Shared Function IsNameUnused (
doc As Document,
name As String
) As Boolean
public:
static bool IsNameUnused(
Document^ doc,
String^ name
)
static member IsNameUnused :
doc : Document *
name : string -> bool
Parameters
- doc Document
-
The document.
- name String
-
The name to be verified.
Return Value
Boolean
True if not used by an existing analytical connection type in this document, false if used.
Exceptions
See Also