ImageBackgroundSettingsFilePath Property |
File path of the image for the rendering background.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string FilePath { get; set; }
Public Property FilePath As String
Get
Set
public:
property String^ FilePath {
String^ get ();
void set (String^ value);
}
member FilePath : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The file specified by path is not an image file.
A valid image file should be in one of the following formats: bmp, jpg, jpeg, png, tif.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
FileArgumentNotFoundException |
When setting this property: The file specified by path doesn't exist.
|
See Also