PanelScheduleTemplateGetSectionData Method |
Gets the writable section data object.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TableSectionData GetSectionData(
SectionType sectionType
)
Public Function GetSectionData (
sectionType As SectionType
) As TableSectionData
public:
TableSectionData^ GetSectionData(
SectionType sectionType
)
member GetSectionData :
sectionType : SectionType -> TableSectionData
Parameters
- sectionType SectionType
-
Return Value
TableSectionData
The table section data object.
Exceptions
Remarks
Access to this information requires an open transaction.
See Also