Get the red channel of the color. Setting a channel is obsolete in Autodesk Revit 2013. Please create a new color instead.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic byte Red { get; set; }
Public Property Red As Byte
Get
Set
public:
property unsigned char Red {
unsigned char get ();
void set (unsigned char value);
}
member Red : byte with get, set
Property Value
Byte
Exceptions
See Also