CylindricalHelixBasePoint Property |
The base point of the axis of the cylindrical helix.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ BasePoint { get; }
Public ReadOnly Property BasePoint As XYZ
Get
public:
property XYZ^ BasePoint {
XYZ^ get ();
}
member BasePoint : XYZ with get
Property Value
XYZ
See Also