OptionalFunctionalityUtilsIsSKPImportLinkAvailable Method |
Checks whether the SKP Import/Link functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsSKPImportLinkAvailable()
Public Shared Function IsSKPImportLinkAvailable As Boolean
public:
static bool IsSKPImportLinkAvailable()
static member IsSKPImportLinkAvailable : unit -> bool
Return Value
Boolean
True if the SKP Import/Link functionality is available in the installed Revit.
Remarks
SKP Import/Link is optional functionality that does not have to be part of the Revit installation.
See Also