BuiltInFailuresSketchFailuresWrongFaceSplitterLoopTypesNum Property |
Sketch for splitting the face is invalid. Faces may be split either by a single closed loop that is contained within the face
or by one or more open loops whose ends lie on the boundary of the face. None of the lines in the sketch are allowed to overlap
or intersect the boundaries of the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId WrongFaceSplitterLoopTypesNum { get; }
Public Shared ReadOnly Property WrongFaceSplitterLoopTypesNum As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ WrongFaceSplitterLoopTypesNum {
FailureDefinitionId^ get ();
}
static member WrongFaceSplitterLoopTypesNum : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also