WorksetTableGetWorkset(WorksetId) Method |
Returns the workset from a input WorksetId.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Workset GetWorkset(
WorksetId id
)
Public Function GetWorkset (
id As WorksetId
) As Workset
public:
Workset^ GetWorkset(
WorksetId^ id
)
member GetWorkset :
id : WorksetId -> Workset
Parameters
- id WorksetId
-
Id of a workset.
Return Value
Workset
The returned workset.
if there is no workset in this table with this Id.
Exceptions
See Also