TableSectionDataIsCellFormattable Method |
Determines whether the cell is formattable or not
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCellFormattable(
int nRow,
int nCol
)
Public Function IsCellFormattable (
nRow As Integer,
nCol As Integer
) As Boolean
public:
bool IsCellFormattable(
int nRow,
int nCol
)
member IsCellFormattable :
nRow : int *
nCol : int -> bool
Parameters
- nRow Int32
-
The row index of the cell
- nCol Int32
-
The column index of the cell
Return Value
Boolean
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
See Also