ViewScheduleIsTitleblockRevisionSchedule Property |
Identifies if this ViewSchedule is an internal schedule used to display revision schedules as part of a titleblock.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsTitleblockRevisionSchedule { get; }
Public ReadOnly Property IsTitleblockRevisionSchedule As Boolean
Get
public:
property bool IsTitleblockRevisionSchedule {
bool get ();
}
member IsTitleblockRevisionSchedule : bool with get
Property Value
Boolean
Remarks
These schedules cannot be modified by the user or placed on sheets.
See Also