CableTrayTypeBendMultiplier Property |
Bend multiplier.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double BendMultiplier { get; set; }
Public Property BendMultiplier As Double
Get
Set
public:
property double BendMultiplier {
double get ();
void set (double value);
}
member BendMultiplier : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The bend multiplier value should be positive and less than 3000.
|
Remarks
This should be positive and less than 3000.
See Also