FamilyInstanceGetSpatialElementFromToCalculationPoints Method |
Gets the locations for the calculation points for this instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> GetSpatialElementFromToCalculationPoints()
Public Function GetSpatialElementFromToCalculationPoints As IList(Of XYZ)
public:
IList<XYZ^>^ GetSpatialElementFromToCalculationPoints()
member GetSpatialElementFromToCalculationPoints : unit -> IList<XYZ>
Return Value
IListXYZA list of 3d points.
Exceptions
RemarksFor a family instance which connects two rooms or spaces, such as a door or window, the points determine which room or space is considered the "from" and which is considered the "to".
See Also