TemperatureRatingTypeAddWireSize Method

Add a new kind of wire size type into this temperature rating type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public WireSize AddWireSize(
	string size,
	long ampacity,
	double diameter
)

Parameters

size  String
Size of wire size.
ampacity  Int64
Ampacity of wire size to be added.
diameter  Double
Diameter of wire size to be added.

Return Value

WireSize
Constructed wire size type.
See Also