ImportInstanceIsLinked Property |
Identifies whether this instance is a linked object rather than imported one.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsLinked { get; }
Public ReadOnly Property IsLinked As Boolean
Get
public:
property bool IsLinked {
bool get ();
}
member IsLinked : bool with get
Property Value
Boolean
Remarks True if the instance was imported as a link to an external file.
False if the instance was imported as a copy of data from an external file.
See Also