Compares two WorksetIds.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Compare(
WorksetId id
)
Public Function Compare (
id As WorksetId
) As Integer
public:
int Compare(
WorksetId^ id
)
member Compare :
id : WorksetId -> int
Parameters
- id WorksetId
- The WorksetId to be compared with this WorksetId.
Return Value
Int32-1 if this WorksetId is less than id, 0 if equal, 1 if greater.
See Also