Meaning of a subface's type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Enumeration SubfaceType
public enum class SubfaceType
MembersMember name | Value | Description |
---|
Bottom | 0 |
A horizontal face at the bottom of the room, as defined by the room's level and base offset, or
a face of the room that is bounded below by a room-bounding element.
|
Top | 1 |
A horizontal top face of the room as defined by the room's level and height, or a face of the
room that is bounded above by a room-bounding element.
|
Side | 2 |
Any face which does not meet the criteria to be Top or Bottom.
|
See Also