ViewCropBoxActive Property |
Whether or not the Crop Box/Region is active for the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CropBoxActive { get; set; }
Public Property CropBoxActive As Boolean
Get
Set
public:
property bool CropBoxActive {
bool get ();
void set (bool value);
}
member CropBoxActive : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InapplicableDataException | Thrown when getting this property,
if the view is a template and cannot have a crop box applied. |
InvalidOperationException | Thrown when setting this property,
if the view is a template and cannot have a crop box applied. |
RemarksIdentifies whether the crop region modifies the graphical appearance of
elements in the view.
See Also