IFCExportOptionsExportBaseQuantities Property |
Option to export IFC standard quantities currently supported by Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ExportBaseQuantities { get; set; }
Public Property ExportBaseQuantities As Boolean
Get
Set
public:
property bool ExportBaseQuantities {
bool get ();
void set (bool value);
}
member ExportBaseQuantities : bool with get, set
Property Value
Boolean
Remarks
IFC has created a list of common quantities (e.g. length, area, volume, etc.)
that can optionally be exported along with the 3D representation for many element
types (e.g. walls, columns, doors). Setting this option to true will cause the export
procedure to include the set of IFC quantities that Revit currently supports.
Default is false.
See Also