IPerformanceAdviserRuleGetName Method |
Retrieves the name of the rule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxFunction GetName As String
abstract GetName : unit -> string
Return Value
String
The name of the rule.
Remarks
Method should return a short string naming the rule, typically as a one word in TitleCase. String should be localized.
See Also