FabricRoundingManagerSegmentLengthRounding Property |
The rounding for fabric segments.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double SegmentLengthRounding { get; set; }
Public Property SegmentLengthRounding As Double
Get
Set
public:
property double SegmentLengthRounding {
double get ();
void set (double value);
}
member SegmentLengthRounding : float with get, set
Property Value
Double
Exceptions
Remarks
IsActiveOnElement property has to be true. SegmentLengthRounding is meaningless if IsActiveOnElement is false.
See Also