BuiltInFailuresGenericMEPFailuresInlineEndoflineMismatch Property |
[Element Name]: It is not possible to calculate the flow since there is inline equipment that is configured as end of line.
Please check equipment in this system and make sure that the equipment connectors used inline have a global system classification and a calculated flow configuration.
Global equipment connectors used inline should always be linked to each other.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId InlineEndoflineMismatch { get; }
Public Shared ReadOnly Property InlineEndoflineMismatch As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ InlineEndoflineMismatch {
FailureDefinitionId^ get ();
}
static member InlineEndoflineMismatch : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also