ExternalResourceReferenceServerId Property |
The id of the server that Revit is expecting to provide the external resource.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid ServerId { get; }
Public ReadOnly Property ServerId As Guid
Get
public:
property Guid ServerId {
Guid get ();
}
member ServerId : Guid with get
Property Value
Guid
See Also