RebarCouplerSetUnobscuredInView Method

Sets this rebar coupler element to be shown unobscured in a view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetUnobscuredInView(
	View view,
	bool unobscured
)

Parameters

view  View
The view element
unobscured  Boolean
True if rebar coupler is shown unobscured, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
InapplicableDataException This rebar coupler element doesn't have valid visibility data
See Also