WorksetConfigurationClose Method |
Sets a group of user-created worksets to close.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Close(
IList<WorksetId> worksetsToClose
)
Public Sub Close (
worksetsToClose As IList(Of WorksetId)
)
public:
void Close(
IList<WorksetId^>^ worksetsToClose
)
member Close :
worksetsToClose : IList<WorksetId> -> unit
Parameters
- worksetsToClose IListWorksetId
-
The group of user-created worksets to close. Non-user-created worksets and invalid workset ids will be ignored.
Exceptions
Remarks
Calling this method on a configuration created with options other than WorksetConfigurationOption.CloseAllWorksets will set these
worksets to be explicitly closed. If all worksets are set to close, the configuration will be unchanged. Worksets other than the inputs are unaffected.
See Also