IFCCategoryTemplateGetActiveTemplate Method

Gets the active mapping template element in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IFCCategoryTemplate GetActiveTemplate(
	Document document
)

Parameters

document  Document
The document to find the active mapping template.

Return Value

IFCCategoryTemplate
The active mapping template, or if none.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also