PolyLineGetCoordinate Method |
Gets the coordinate point of the specified index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetCoordinate(
int index
)
Public Function GetCoordinate (
index As Integer
) As XYZ
public:
XYZ^ GetCoordinate(
int index
)
member GetCoordinate :
index : int -> XYZ
Parameters
- index Int32
- The index of the coordinates.
Return Value
XYZ
Exceptions
See Also