AnalysisDisplayStyleSetName Method

Set name of analysis display style element.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetName(
	string name
)

Parameters

name  String
Analysis display style element name to be set.
Exceptions
ExceptionCondition
ArgumentException name is not unique in document.
ArgumentNullException A non-optional argument was null
See Also