Checks if this element is equal in value to the other element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
TableData OtherElem
)
Public Function IsEqual (
OtherElem As TableData
) As Boolean
public:
bool IsEqual(
TableData^ OtherElem
)
member IsEqual :
OtherElem : TableData -> bool
Parameters
- OtherElem TableData
-
Return Value
Boolean
Exceptions
See Also