IFCCategoryTemplateSetMappingInfo(IDictionaryExportIFCCategoryKey, ExportIFCCategoryInfo) Method |
Set the mapping info for multiple keys.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetMappingInfo(
IDictionary<ExportIFCCategoryKey, ExportIFCCategoryInfo> newMap
)
Public Sub SetMappingInfo (
newMap As IDictionary(Of ExportIFCCategoryKey, ExportIFCCategoryInfo)
)
public:
void SetMappingInfo(
IDictionary<ExportIFCCategoryKey^, ExportIFCCategoryInfo^>^ newMap
)
member SetMappingInfo :
newMap : IDictionary<ExportIFCCategoryKey, ExportIFCCategoryInfo> -> unit
Parameters
- newMap IDictionaryExportIFCCategoryKey, ExportIFCCategoryInfo
-
The updated map.
Exceptions
See Also