ViewSetContains Method

Tests for the existence of a view within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Contains(
	View item
)

Parameters

item  View
The view to be searched for.

Return Value

Boolean
The Contains method returns True if the view is within the set, otherwise False.
See Also