StructuralSettingsGetLoadForceVectorReprLine Method |
Returns the representative line of the load force vector according to loads display scaling.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetLoadForceVectorReprLine(
LoadType loadType,
XYZ forceVector
)
Public Function GetLoadForceVectorReprLine (
loadType As LoadType,
forceVector As XYZ
) As XYZ
public:
XYZ^ GetLoadForceVectorReprLine(
LoadType loadType,
XYZ^ forceVector
)
member GetLoadForceVectorReprLine :
loadType : LoadType *
forceVector : XYZ -> XYZ
Parameters
- loadType LoadType
-
LoadType::Point, Line, or Area
- forceVector XYZ
-
The load force vector in internal units.
Return Value
XYZ
The the representative line in internal units.
Exceptions
See Also