ConnectionInputPoint(XYZ, Guid) Constructor |
Construct an input point from 3d point and id.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ConnectionInputPoint(
XYZ pt,
Guid uid
)
Public Sub New (
pt As XYZ,
uid As Guid
)
public:
ConnectionInputPoint(
XYZ^ pt,
Guid uid
)
new :
pt : XYZ *
uid : Guid -> ConnectionInputPoint
Parameters
- pt XYZ
-
- uid Guid
-
Exceptions
See Also