BRepBuilderPersistentIdsIsValidBRepBuilderGeometryIdForNewCorrespondence Method |
Validates the input BRepBuilderGeometryId that will be used to create a correspondence.
In order to be valid, a correspondence for the input BRepBuilderGeometryId must not already exist.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidBRepBuilderGeometryIdForNewCorrespondence(
BRepBuilderGeometryId brepBuilderGeometryId
)
Public Function IsValidBRepBuilderGeometryIdForNewCorrespondence (
brepBuilderGeometryId As BRepBuilderGeometryId
) As Boolean
public:
bool IsValidBRepBuilderGeometryIdForNewCorrespondence(
BRepBuilderGeometryId^ brepBuilderGeometryId
)
member IsValidBRepBuilderGeometryIdForNewCorrespondence :
brepBuilderGeometryId : BRepBuilderGeometryId -> bool
Parameters
- brepBuilderGeometryId BRepBuilderGeometryId
-
The BRepBuilderGeometryId to be used in a new correspondence.
Return Value
Boolean
True if the input BRepBuilderGeometryId can be used to create a new correspondence.
Exceptions
See Also