MacroManagerIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual MacroModule Current { get; }
Public Overridable ReadOnly Property Current As MacroModule
Get
public:
virtual property MacroModule^ Current {
MacroModule^ get ();
}
abstract Current : MacroModule with get
override Current : MacroModule with get
Property Value
MacroModuleImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also