IExternalResourceServerAreSameResources Method |
Implement this method to indicate whether two given resources are the same.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxbool AreSameResources(
IDictionary<string, string> reference1,
IDictionary<string, string> reference2
)
Function AreSameResources (
reference1 As IDictionary(Of String, String),
reference2 As IDictionary(Of String, String)
) As Boolean
bool AreSameResources(
IDictionary<String^, String^>^ reference1,
IDictionary<String^, String^>^ reference2
)
abstract AreSameResources :
reference1 : IDictionary<string, string> *
reference2 : IDictionary<string, string> -> bool
Parameters
- reference1 IDictionaryString, String
-
- reference2 IDictionaryString, String
-
Return Value
Boolean
True if two given resources are the same; otherwise false.
See Also