RevisionDescription Property |
The description of this Revision.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Description { get; set; }
Public Property Description As String
Get
Set
public:
property String^ Description {
String^ get ();
void set (String^ value);
}
member Description : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
When setting this property: This operation cannot be performed on Revisions that have already been issued.
|
See Also