ZoneIsDefaultZone Property |
Reports whether this zone is default or not.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsDefaultZone { get; set; }
Public Property IsDefaultZone As Boolean
Get
Set
public:
property bool IsDefaultZone {
bool get ();
void set (bool value);
}
member IsDefaultZone : bool with get, set
Property Value
Boolean
RemarksThis property can be used to set the current zone as the default zone.
See Also