ColorFillSchemeEntryGetIntegerValue Method |
Gets the Integer value stored within the entry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetIntegerValue()
Public Function GetIntegerValue As Integer
public:
int GetIntegerValue()
member GetIntegerValue : unit -> int
Return Value
Int32
The Integer value contained in the entry.
Remarks
This method should only be used if the
StorageType property reports the type of the entry as a Integer.
See Also